
Audit
Check the model for known and poten�al issues and errors

Instruc�ons:
1. Select Audit from the File Menu
2. Visual will check the model
3. If conflicts are found, Visual displays the yellow warning bar at the top of the Design Window
4. Click View Audit Results to launch the Audit Dialog
5. Review and make necessary changes
6. Close the dialog by clicking the red X in the upper-right corner

Command Keys:
None

Related Commands:
Design Manager

Related Help:
Audit

Related Videos:
None
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Exit
Close Visual

Instruc�ons:
1. Select Exit from the File Menu
2. If the current file has not been saved Visual will prompt to save any new changes
3. Click OK to save changes

Command Keys:
None

Related Commands:
None

Related Help:
None

Related Videos:
None



Export
Export a Visual File (*.V SL) as a CAD File (*.DWG , *.DXF )

Instruc�ons:
1. Select Export from the File Menu
2. The File Selec�on Dialog will display
3. Select the directory in which to save the file
4. Type the desired filename in the Filename textbox or choose an exis�ng filename
5. Click OK

Command Keys:
None

Related Commands:
Import
Save As

Related Help:
Impor�ng and Expor�ng Files

Related Videos:
None
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Import
Import a CAD File DWG , DXF ) or Visual File (*.V SL)

Instruc�ons:
1. Select Import from the File Menu
2. The File Selec�on Dialog will display
3. Select the file type (.DXF  or .DWG ) of the CAD file
4. Select the file from the appropriate directory
5. Click OK

Command Keys:
Ctrl+I

Related Commands:
Export

Related Help:
Impor�ng and Expor�ng Files

Related Videos:
Impor�ng 3-D Geometry
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New
Start a new Visual (*.V SL) file

Instruc�ons:
1. Select New from the File Menu
2. Select Interior Project or Exterior Project
3. Visual will prompt to save changes in the exis�ng if applicable
4. Click Yes or No to save changes as desired
5. Click Cancel to revert to the current file and do nothing

Command Keys:
None

Related Commands:
None

Related Help:
Opening a Project
Saving a Project

Related Videos:
None
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Open
Open a Visual file (*.V SL)

Instruc�ons:
1. Select Open from the File Menu
2. The File Selec�on Dialog will display
3. Select a Visual file to open
4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
Opening a Project

Related Videos:
None
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Print Editor
Create printed output

Instruc�ons:
1. Select Print Editor from the File Menu
2. The Print Editor will open on top of the Design Environment in a separate window
3. To return to the Design Environment, select Save&Close or Close from the Print Editor File Menu

Command Keys:
Ctrl+P

Related Commands:
None

Related Help:
Print Editor

Related Videos:
Print Editor I
Print Editor I I
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Project
Assign and/or edit proper�es for the current project

Instruc�ons:
1. Select Project from the File Menu
2. The Project Proper�es Dalog will appear
3. Edit the Project Proper�es text boxes as desired
4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
Opening a Project

Related Videos:
None
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Purge
Reduce file size by removing unused or unnecessary informa�on

Instruc�ons:
1. Select Purge from the File Menu
2. The Purge File Dialog will appear
3. Select any or all of the data types as described
4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
None

Related Videos:
None
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Recent Documents
The 15 most recently opened files are cataloged

Instruc�ons:
1. Select the desired file from the Recent Documents sec�on of the File Menu
2. Visual will prompt to save changes in the exis�ng file if applicable

Command Keys:
None

Related Commands:
Open

Related Help:
None

Related Videos:
None
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Save
Save the current Visual file (*.V SL)

Instruc�ons:
1. Select Save from the File Menu
2. If the current Visual file has not been previously saved the File Selec�on Dialog will appear so that a directory and filename may be specified
3. If the file has been previously saved, Visual will save the most recent informa�on
4. The progress in the save process is shown in the Status Bar

Command Keys:
Ctrl+S

Related Commands:
Save As

Related Help:
Saving a Project

Related Videos:
None
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Save As
Save the current file as a new file (rename the file)

Instruc�ons:
1. Select Save As from the File Menu
2. The File Selec�on Dialog will appear
3. Select the directory in which to save the file
4. Type the desired filename in the Filename textbox or chose an exis�ng file
5. Click OK

Command Keys:
None

Related Commands:
Save

Related Help:
Saving a Project

Related Videos:
None
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Auto Calculate
Tell V isual to ini�ate a calcula�on automa�cally a>er every change to the model

Instruc�ons:
1. Select Auto Calculate from the Calcula�on tab of the Ribbonbar
2. Click the bu?on again to turn the feature off
3. Visual will end the command

Command Keys:
None

Related Commands:
Calculate

Related Help:
Automa�c Calcula�on Feature

Related Videos:
None
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Calculate
Ini�ate a calcula�on

Instruc�ons:
1. Select Calculate from the Calcula�on tab of the Ribbonbar
2. The Calcula�ons Dialog will appear and progress in the calcula�on process is shown
3. If V isual completes the Audit and finds issues, the warning bar may appear
4. Select the lower half of the bu?on for a sub-menu
5. Select Interior, Exterior, or Sign Mode if desired from the sub-menu
6. Select Direct and Interreflected or Direct Only if desired from the sub-menu

Command Keys:
Shi>+C

Related Commands:
Audit
Auto Calculate

Related Help:
Audit
Ini�a�ng a Calcula�on

Related Videos:
Calcula�on Zones
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Calcula�on Zone, Line
Insert a calcula�on zone along a line having one or more segments

Instruc�ons:
1. Select Line from the Calcula�on Zones panel of the Calcula�on tab of the Ribbonbar
2. Specify the Calcula�on Type in the sub-menu in the Proper�es tab of the Ribbonbar
3. Specify the Name, Height, and Point Spacing in the Proper�es tab of the Ribbonbar
4. Specify the Color, Point Style, and Precision if desired in the Proper�es tab of the Ribbonbar
5. Locate the beginning point of the line on which the calcula�ons should be performed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Select addi�onal points as necessary by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Right-click the mouse to end the command and Visual places the points

Command Keys:
None

Related Commands:
Calcula�on Zone, Polygon
Calcula�on Zone, Rectangle
Calcula�on Zone, Surface

Related Help:
Calcula�on Types
Calcula�on Zone Parameters
Entering Coordinates
Line Calcula�on Zones

Related Videos:
Calcula�on Zones
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Calcula�on Zone, Polygon
Insert a calcula�on zone defined by a polygonal shape

Instruc�ons:
1. Select Polygon from the Calcula�on Zones panel of the Calcula�on tab of the Ribbonbar
2. Specify the Calcula�on Type in the sub-menu in the Proper�es tab of the Ribbonbar
3. Specify the Name, Height, and Point Spacing in the Proper�es tab of the Ribbonbar
4. Specify the Color, Point Style, and Precision if desired in the Proper�es tab of the Ribbonbar
5. If it is desired to have calcula�on points offset from the bounding polygon, check the box in the Proper�es tab of the Ribbonbar
6. Locate the beginning point of the polygon in which the calcula�ons should be performed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Select addi�onal points as necessary by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
8. Right-click the mouse to close the polygon and end the command and Visual places the points

Command Keys:
None

Related Commands:
Calcula�on Zone, Line
Calcula�on Zone, Rectangle
Calcula�on Zone, Surface

Related Help:
Calcula�on Types
Calcula�on Zone Parameters
Entering Coordinates
Rectangular and Polygonal Calcula�on Zones

Related Videos:
Calcula�on Zones
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Calcula�on Zone, Rectangle
Insert a calcula�on zone defined by a rectangular shape

Instruc�ons:
1. Select Rectangle from the Calcula�on Zones panel of the Calcula�on tab of the Ribbonbar
2. Specify the Calcula�on Type in the sub-menu in the Proper�es tab of the Ribbonbar
3. Specify the Name, Height, and Point Spacing in the Proper�es tab of the Ribbonbar
4. Specify the Color, Point Style, and Precision if desired in the Proper�es tab of the Ribbonbar
5. If it is desired to have calcula�on points offset from the bounding rectangle, check the box in the Proper�es tab of the Ribbonbar
6. Locate the beginning point of the rectangle in which the calcula�ons should be performed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Select the diagonally opposite corner of the rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
8. Visual automa�cally ends the command and places the points

Command Keys:
None

Related Commands:
Calcula�on Zone, Line
Calcula�on Zone, Polygon
Calcula�on Zone, Surface

Related Help:
Calcula�on Types
Calcula�on Zone Parameters
Entering Coordinates
Rectangular and Polygonal Calcula�on Zones

Related Videos:
Calcula�on Zones
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Calcula�on Zone, Surface
Insert a calcula�on zone defined by an exis�ng Solid Object

Instruc�ons:
1. Select Surface from the Calcula�on Zones panel of the Calcula�on tab of the Ribbonbar
2. Specify the Calcula�on Type in the sub-menu in the Proper�es tab of the Ribbonbar
3. Specify the Name, Height, and Point Spacing in the Proper�es tab of the Ribbonbar
4. Specify the Color, Point Style, and Precision if desired in the Proper�es tab of the Ribbonbar
5. If it is desired to have calcula�on points offset from the bounding rectangle, check the box in the Proper�es tab of the Ribbonbar
6. Select a Solid Object on which to place points by le>-clicking
7. Select addi�onal Solid Objects on which to place points by le>-clicking
8. Right-click to end the command and Visual places the points

Command Keys:
None

Related Commands:
Calcula�on Zone, Line
Calcula�on Zone, Polygon
Calcula�on Zone, Rectangle

Related Help:
Calcula�on Types
Calcula�on Zone Parameters
Placing Calcula�on Zones on Exis�ng Solid Objects

Related Videos:
Calcula�on Zones
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Contours
Display and control iso-illuminance contour lines for defined Calcula�on Zones

Instruc�ons:
1. Select Contours from the Calcula�on tab of the Ribbonbar
2. From the sub-menu, place checks to display the desired contour lines
3. From the sub-menu, edit contour line values as necessary
4. From the sub-menu, select to display Contour Labels if desired
5. From the sub-menu, choose Show or Hide All Contours
6. Le>-click in the Design Environment to close the sub-menu

Command Keys:
None

Related Commands:
Calcula�on Zone, Polygon
Calcula�on Zone, Rectangle
Calcula�on Zone, Surface

Related Help:
SeDng and Displaying Contours

Related Videos:
Calcula�on Zones
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Display
Control what ligh�ng quan��es are displayed in Renderings

Instruc�ons:
1. Select Display from the Calcula�on tab of the Ribbonbar
2. From the sub-menu, select the desired ligh�ng quan�ty to be displayed in Rendered Display Mode
3. Visual will change the display

Command Keys:
None

Related Commands:
Render
Rendered Display Mode

Related Help:
Display Mode
Rendering

Related Videos:
Changing Shading and Using Views
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Masking, Point
Remove single calcula�on points from a Calcula�on Zone

Instruc�ons:
1. Select Point from the Masking panel of the Calcula�on tab of the Ribbonbar
2. Le>-click calcula�on points to be removed
3. Right-click to end the command

Command Keys:
None

Related Commands:
Masking, Polygon
Masking, Rectangle
Masking, Surface

Related Help:
Masking Calcula�on Zones
Unmasking Calcula�on Zones

Related Videos:
Masking Calcula�on Zones
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Masking, Polygon
Remove calcula�on points from a Calcula�on Zone based on a polygonal shape

Instruc�ons:
1. Select Polygon from the Masking panel of the Calcula�on tab of the Ribbonbar
2. Locate the start point of the polygon enclosing points to be removed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate addi�onal points to define the polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Right-click to close the polygon, end the command, and remove the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Rectangle
Masking, Surface

Related Help:
Entering Coordinates
Masking Calcula�on Zones
Unmasking Calcula�on Zones

Related Videos:
Masking Calcula�on Zones
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Masking, Rectangle
Remove calcula�on points from a Calcula�on Zone based on a rectangular shape

Instruc�ons:
1. Select Rectangle from the Masking panel of the Calcula�on tab of the Ribbonbar
2. Locate the start point of the rectangle enclosing points to be removed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate the diagonally opposite corner of the rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Visual automa�cally ends the command and removes the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Polygon
Masking, Surface

Related Help:
Entering Coordinates
Masking Calcula�on Zones
Unmasking Calcula�on Zones

Related Videos:
Masking Calcula�on Zones
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Masking, Surface
Remove calcula�on points from a Calcula�on Zone based on an exis�ng Solid Object

Instruc�ons:
1. Select Surface from the Masking panel of the Calcula�on tab of the Ribbonbar
2. Select one or more Solid Objects that define an area where points are to be removed, no�ng that all points "above" and "below" the selec�on will be removed based on the current view
3. Visual automa�cally ends the command and removes the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Polygon
Masking, Rectangle

Related Help:
Masking Calcula�on Zones
Selec�ng Objects
Unmasking Calcula�on Zones

Related Videos:
Masking Calcula�on Zones
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Power Density, Polygon
Define a zone for calcula�on of ligh�ng power density based on a polygonal shape

Instruc�ons:
1. Select Polygon from the Power Density panel of the Calcula�on tab of the Ribbonbar
2. Locate the start point of the polygon defining the area of interest by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate addi�onal points to define the polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Right-click to close the polygon and end that por�on of the command
5. Specify the Luminaires to be assigned to the Power Density Zone by le>-clicking
6. Right-click to end the command

Command Keys:
None

Related Commands:
Power Density, Rectangle
Power Density, Surface
Power Density, Update

Related Help:
Entering Coordinates
Power Zones

Related Videos:
None
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Power Density, Rectangle
Define a zone for calcula�on of ligh�ng power density based on a rectangular shape

Instruc�ons:
1. Select Rectangle from the Power Density panel of the Calcula�on tab of the Ribbonbar
2. Locate the start point of the rectangle defining the area of interest by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate the diagonally opposite corner of the rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Specify the Luminaires to be assigned to the Power Density Zone by le>-clicking
5. Right-click to end the command

Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Surface
Power Density, Update

Related Help:
Entering Coordinates
Power Zones

Related Videos:
None
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Power Density, Surface
Define a zone for calcula�on of ligh�ng power density based on an exis�ng Solid Object

Instruc�ons:
1. Select Surface from the Power Density panel of the Calcula�on tab of the Ribbonbar
2. Select a Solid Object that defines the area of interest by le>-clicking in the Design Window
3. Right-click to end the selec�on por�on of the command
4. Specify the Luminaires to be assigned to the Power Density Zone by le>-clicking
5. Right-click to end the command

Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Rectangle
Power Density, Update

Related Help:
Selec�ng Objects
Power Zones

Related Videos:
None
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Power Density, Update
Update exis�ng Power Density Zones to add or remove assigned Luminaires

Instruc�ons:
1. Select Update from the Calcula�on tab of the Ribbonbar
2. Select an exis�ng Power Density Zone by le>-clicking in the Design Window
3. Right-click to end zone selec�on
4. Visual displays the currently assigned Luminaires
5. Add or remove Luminaires by choosing the appropriate mode from the Selec�on Filters panel of the Proper�es tab in the Ribbonbar and le>-clicking the desired Luminaires as necessary
6. Right-click the mouse to end the command

Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Rectangle
Power Density, Surface

Related Help:
Power Zones
Selec�ng Objects

Related Videos:
None
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Render
Calculate and display a rendering of the ligh�ng model

Instruc�ons:
1. Select Render from the Calcula�on tab of the Ribbonbar
2. Visual will perform necessary calcula�ons and display progress in a dialog
3. Once the first pass is complete, the Rendering will display
4. Visual will complete successive passes to refine and improve the Rendering and display changes
5. The view can be changed in the Design Environment while the refinements are calcula�ng
6. Clicking the lower por�on of the bu?on ini�ates a sub-menu allowing for parameter choices related to curved surfaces and performing a quick single-pass rendering, make choices as desired

Command Keys:
None

Related Commands:
Calculate

Related Help:
Rendering

Related Videos:
None
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Sta�s�cal Zone, Polygon
Calculate sta�s�cs for a polygonal por�on of a Calcula�on Zone

Instruc�ons:
1. Select Polygon from the Sta�s�cal Zones panel of the Calcula�on tab of the Ribbonbar
2. Select the Calcula�on Zone to be used as the basis for the sub-set
3. Right-click to end selec�on
4. Locate the start point of the polygon enclosing points of interest by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Locate addi�onal points to define the polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Right-click to close the polygon and end the command

Command Keys:
None

Related Commands:
Sta�s�cal Zone, Rectangle
Sta�s�cal Zone, Surface
Sta�s�cs

Related Help:
Entering Coordinates
Crea�ng a Sta�s�cal Zone

Related Videos:
Crea�ng Sta�s�cal Zones
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Sta�s�cal Zone, Rectangle
Calculate sta�s�cs for a rectangular por�on of a Calcula�on Zone

Instruc�ons:
1. Select Rectangle from the Sta�s�cal Zones panel of the Calcula�on tab of the Ribbonbar
2. Select the Calcula�on Zone to be used as the basis for the sub-set
3. Right-click to end selec�on
4. Locate the start point of the rectangle enclosing points of interest by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Locate the diagonally opposite corner by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Visual automa�cally ends the command

Command Keys:
None

Related Commands:
Sta�s�cal Zone, Polygon
Sta�s�cal Zone, Surface
Sta�s�cs

Related Help:
Entering Coordinates
Crea�ng a Sta�s�cal Zone

Related Videos:
Crea�ng Sta�s�cal Zones
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Sta�s�cal Zone, Surface
Calculate sta�s�cs for a por�on of a Calcula�on Zone based on an exis�ng Solid Object

Instruc�ons:
1. Select Surface from the Sta�s�cal Zones panel of the Calcula�on tab of the Ribbonbar
2. Select the Calcula�on Zone to be used as the basis for the sub-set
3. Right-click to end selec�on
4. Select the Solid Object to be used as the boundary for the sub-set
5. Right-click to end the command

Command Keys:
None

Related Commands:
Sta�s�cal Zone, Polygon
Sta�s�cal Zone, Rectangle
Sta�s�cs

Related Help:
Crea�ng a Sta�s�cal Zone
Selec�ng Objects

Related Videos:
Crea�ng Sta�s�cal Zones
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Sta�s�cs
Display sta�s�cal informa�on for defined Calcula�on Zones

Instruc�ons:
1. Select Sta�s�cs from the Calcula�on tab of the Ribbonbar
2. Visual will display the Sidebar if it is not displayed
3. Visual will change focus to display the Sta�s�cs tab in the Sidebar

Command Keys:
Shi>+S

Related Commands:
None

Related Help:
Sta�s�cs Sidebar Tab

Related Videos:
Crea�ng Sta�s�cal Zones
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Arc
Construct an arc as a background object

Instruc�ons:
1. Select Arc from the Construct tab of the Ribbonbar
2. Specify Color, Weight, and Style in the Proper�es tab of the Ribbonbar
3. Locate the beginning point of the Arc by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Locate the finish point of the Arc  by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. The implied shape of an Arc  is shown as well as the bulge vector (tangent line) to the Arc
6. Move the mouse crosshairs to change the radius of the Arc by moving the endpoint of the bulge vector
7. Le>-click when the desired shape has been achieved or by entering coordinates at the Command Line in the Status Bar
8. Visual will draw the Arc with a faceted approxima�on based on system seDngs

Command Keys:
None

Related Commands:
Circle, Background

Related Help:
Arcs
Drawing Aids
Entering Coordinates

Related Videos:
None
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Axis
Construct a reference axis in one of the Cartesian direc�ons (parallel to the X, Y, or Z-axis) with user-specified �ck mark increments

Instruc�ons:
1. Select Axis from the Construct tab of the Ribbonbar
2. Choose Global or Rela�ve numbering and Axis Increment (in system units of feet or meters) in the Proper�es tab of the Ribbonbar
3. Select the first coordinate by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Select the end coordinate and Axis direc�on by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Command Keys:
None

Related Commands:
None

Related Help:
Axis
Environment
Entering Coordinates

Related Videos:
None
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Circle, Background
Draw a circle as a background object

Instruc�ons:
1. Select Circle from the Reference panel of the Construct tab of the Ribbonbar
2. Specify Color, Weight, and Style in the Proper�es tab of the Ribbonbar
3. Locate the center of the Circle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Visual draws the implied Circle and the radius line from the center to the mouse crosshairs
5. Locate the endpoint of the radius line by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Visual will draw the Circle with a faceted approxima�on based on system seDngs

Command Keys:
Ctrl+C

Related Commands:
Circle, Solid

Related Help:
Background Circles
Environment
Entering Coordinates

Related Videos:
None
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Circle, Solid
Draw a circle as a solid object

Instruc�ons:
1. Select Circle from the Solids panel of the Construct tab of the Ribbonbar
2. Name the object if desired
3. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar
4. Locate the center of the Circle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Visual draws the implied Circle and the radius line from the center to the mouse crosshairs
6. Locate the endpoint of the radius line by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Visual will draw the Circle with a faceted approxima�on based on system seDngs

Command Keys:
Ctrl+C

Related Commands:
Circle, Background

Related Help:
Solid Circles
Environment
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Line
Draw a line with one segment or a polyline with mul�ple segments

Instruc�ons:
1. Select Line from the Construct tab of the Ribbonbar
2. Specify Color, Weight, and Style in the Proper�es tab of the Ribbonbar
3. Locate the beginning point of the Line by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Visual draws the implied Line between the last point and the mouse crosshairs
5. Select addi�onal ver�ces to create a Polyline
6. If addi�onal segments are not desired or all segments have been created, click OK

Command Keys:
L

Related Commands:
None

Related Help:
Lines and Polylines
Entering Coordinates

Related Videos:
None
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Polygon, Background
Draw a closed polygon as a background object

Instruc�ons:
1. Select Polygon from the Reference panel of the  Construct tab of the Ribbonbar
2. Specify Color, Weight, and Style in the Proper�es tab of the Ribbonbar
3. Locate the beginning point of the Polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Locate addi�onal points (ver�ces) of the Polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Right click the mouse to end the command or click the first point and Visual automa�cally ends the command
6. Visual will automa�cally close the Polygon if it was not closed by the user

Command Keys:
None

Related Commands:
Polygon, Solid
Background Rectangles

Related Help:
Background Polygons
Entering Coordinates

Related Videos:
None
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Polygon, Solid
Draw a closed polygon as a solid object

Instruc�ons:
1. Select Polygon from the Solids panel of the  Construct tab of the Ribbonbar
2. Name the object if desired
3. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar
4. Locate the beginning point of the Polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Locate addi�onal points (ver�ces) of the Polygon by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Right click the mouse to end the command or click the first point and Visual automa�cally ends the command
7. Visual will automa�cally close the Polygon if it was not closed by the user

Command Keys:
None

Related Commands:
Polygon, Background
Rectangle, Solid

Related Help:
Solid Polygons
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Rectangle, Background
Draw a closed rectangle as a background object

Instruc�ons:
1. Select Rectangle from the Reference panel of the  Construct tab of the Ribbonbar
2. Specify Color, Weight, and Style in the Proper�es tab of the Ribbonbar
3. Locate the beginning point of the Rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Visual draws the implied Rectangle with the second corner at the mouse crosshairs
5. Locate the diagonally opposite corner of the Rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Visual will automa�cally end the command

Command Keys:
None

Related Commands:
Polygon, Background
Rectangle, Solid

Related Help:
Background Rectangles
Entering Coordinates

Related Videos:
None
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Rectangle, Solid
Draw a closed rectangle as a solid object

Instruc�ons:
1. Select Rectangle from the Solids panel of the  Construct tab of the Ribbonbar
2. Name the object if desired
3. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar
4. Locate the beginning point of the Rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
5. Visual draws the implied Rectangle with the second corner at the mouse crosshairs
6. Locate the diagonally opposite corner of the Rectangle by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Visual will automa�cally end the command

Command Keys:
None

Related Commands:
Polygon, Solid
Rectangle, Background

Related Help:
Background Rectangles
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Room, Polygonal
Construct a polygonal (mul�-sided) room with surface normals poin�ng inward

Instruc�ons:
1. Select Polygonal in the Room sub-menu on the Construct tab of the Ribbonbar
2. Name the Room if desired
3. Specify the Height of the Room
4. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar for all surfaces
5. Locate the beginning point of the Room by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Locate addi�onal points (ver�ces) of the Room by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Right click the mouse to end the command or click the first point and Visual automa�cally ends the command
8. Visual will automa�cally close the Room if it was not closed by the user

Command Keys:
None

Related Commands:
Polygon, Solid
Structure, Polygonal

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Room, Rectangular
Construct a rectangular room with surface normals poin�ng inward

Instruc�ons:
1. Select Rectangular in the Room sub-menu on the Construct tab of the Ribbonbar
2. Name the Room if desired
3. Specify the Height of the Room
4. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar for all surfaces
5. Locate the beginning point of the Room by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Visual draws the implied Room with the second corner at the mouse crosshairs
7. Locate the diagonally opposite corner of the Room by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
8. Visual will automa�cally end the command

Command Keys:
None

Related Commands:
Rectangle, Solid
Structure, Rectanglular

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Structure, Polygonal
Construct a polygonal (mul�-sided) structure with surface normals poin�ng outward

Instruc�ons:
1. Select Polygonal in the Structure sub-menu on the Construct tab of the Ribbonbar
2. Name the Structure if desired
3. Specify the Height of the Structure
4. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar for all surfaces
5. Locate the beginning point of the Structure by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Locate addi�onal points (ver�ces) of the Structure by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Right click the mouse to end the command or click the first point and Visual automa�cally ends the command
8. Visual will automa�cally close the Structure if it was not closed by the user

Command Keys:
None

Related Commands:
Polygon, Solid
Room, Polygonal

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Structure, Rectangular
Construct a rectangular structure with surface normals poin�ng outward

Instruc�ons:
1. Select Rectangular in the Structure sub-menu on the Construct tab of the Ribbonbar
2. Name the Structure if desired
3. Specify the Height of the Structure
4. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar for all surfaces
5. Locate the beginning point of the Structure by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Visual draws the implied Structure with the second corner at the mouse crosshairs
7. Locate the diagonally opposite corner of the Structure by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
8. Visual will automa�cally end the command

Command Keys:
None

Related Commands:
Rectangle, Solid
Room, Rectanglular

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Structure, Wall
Construct one or more walls of a single height based on a specified line or polyline

Instruc�ons:
1. Select Wall in the Structure sub-menu on the Construct tab of the Ribbonbar
2. Name the Wall if desired
3. Specify the Height of the Wall
4. Specify Color/Reflectance in the Proper�es tab of the Ribbonbar to be applied to all surfaces
5. Locate the beginning point of the Wall by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
6. Locate addi�onal points (ver�ces) of the Wall by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Right click the mouse to end the command

Command Keys:
None

Related Commands:
Polygon, Solid
Room, Polygonal
Structure, Polygonal
Structure, Rectangular

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:
Arched Ceiling
Crea�ng Coves
Curved Walls
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Text
Construct text in the Visual Font as a background object

Instruc�ons:
1. Select Text from the Construct tab of the Ribbonbar
2. The Text Editor will appear
3. Enter the desired text in the main por�on of the dialog
4. Specify Height, Alignment, and Wrapping at the top of the dialog
5. Click OK
6. Locate the beginning point of an imaginary line where the Text is to be placed by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
7. Locate the end point of the imaginary line by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
8. Visual will end the command and place the text

Command Keys:
None

Related Commands:
None

Related Help:
Text
Entering Coordinates

Related Videos:
None
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Distribu�on
Display a representa�on of photometric output for all Luminaire Types placed in the Design Environment

Instruc�ons:
1. Select Distribu�on from the Luminaire tab of the Ribbonbar
2. From the sub-menu, choose to display or hide Photometric Webs
3. Visual will make the change and close the sub-menu

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Op�ons

Related Videos:
Luminaires
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Labels
Display alphanumeric informa�on to iden�fy Luminaire Types placed in the Design Environment

Instruc�ons:
1. Select Labels from the Luminaire tab of the Ribbonbar
2. Select Luminaire Type or Luminaire Type and Number from the sub-menu
3. If Luminaire Type and Number is chosen, select the desired Sequence from the sub-menu
4. If Luminaire Type and Number is chosen, numbering can be reset by selec�ng Sort by Crea�on Order or Sort By Loca�on Order
5. Visual will make the changes
6. Le>-click anywhere in Visual to close the sub-menu

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Op�ons

Related Videos:
None
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Luminous Volume
Display a representa�on of the luminous dimensions for all Luminaire Types placed in the Design Environment

Instruc�ons:
1. Select Luminous Volume from the Luminaire tab of the Ribbonbar
2. Select Luminous Volume again to turn the feature off
3. Visual displays the Luminous Volumes

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Op�ons

Related Videos:
Luminaires
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Photometric Webs
Display a representa�on of the candlepower output for all Luminaire Types placed in the Design Environment

Instruc�ons:
1. Select Photometric Webs from the Luminaire tab of the Ribbonbar
2. Select Photometric Webs again to turn the feature off
3. Visual displays the Photometric Webs

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Op�ons

Related Videos:
Luminaires
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Place
Insert a defined Luminaire Type in the Design Environment

Instruc�ons:
1. Select Place from the Luminaire tab of the Ribbonbar
2. Select the desired Luminaire Type from the sub-menu list in the Proper�es tab of the Ribbonbar
3. Specify the Moun�ng Height, Orienta�on, and Tilt in the Proper�es tab of the Ribbonbar
4. Select to display Photometric Web in the Proper�es tab of the Ribbonbar
5. Visual will a?ach the Luminaire Type to the mouse crosshairs
6. Le>-click at the desired loca�on or enter coordinates at the Command Line in the Status bar
7. Le>-click to place addi�onal Luminaires, no�ng that all parameters in the Proper�es tab can be changed without ending the command
8. Right-click to end the command

Command Keys:
None

Related Commands:
Place and Aim
Place and Orient
Re-Aim

Related Help:
Luminaire Display Op�ons
Luminaire Schedule
Place Luminaires

Related Videos:
Luminaires
 

javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Luminaire_Commands/Place_and_Aim.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Luminaire_Commands/Place_and_Orient.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Luminaire_Commands/Reaim.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_7_Luminaire/Placing_and_Orienting_Luminaires/7.4.5_Luminaire_Display_Options.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_7_Luminaire/Luminaire_Schedule/7.1_Luminaire_Schedule.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_7_Luminaire/Placing_and_Orienting_Luminaires/7.4.1_PlaceLuminaires.htm
http://www.visual-3d.com/videos/2012/Luminaires/Luminaires.html


Place and Aim
Insert a defined Luminaire Type in the Design Environment by aiming

Instruc�ons:
1. Select Place and Aim from the Luminaire tab of the Ribbonbar
2. Select the desired Luminaire Type from the sub-menu list in the Proper�es tab of the Ribbonbar
3. Specify the Moun�ng Height in the Proper�es tab of the Ribbonbar
4. Select to display Photometric Web or Aim to Surface in the Proper�es tab of the Ribbonbar
5. Visual will a?ach the Luminaire Type to the mouse crosshairs
6. Le>-click at the desired loca�on or enter coordinates at the Command Line in the Statusbar
7. Le>-click to locate the aiming point as desired,  V isual will show the Aiming Line as the mouse is moved
8. If Aim to Surface has been chosen, Visual will highlight Solid Objects as the mouse is moved to indicate the Aiming Point will be placed on that surface
9. Le>-click to place and aim addi�onal Luminaires

10. Right-click to end the command

Command Keys:
None

Related Commands:
Place
Place and Orient
Re-Aim

Related Help:
Luminaire Display Op�ons
Luminaire Schedule
Place and Aim Luminaires

Related Videos:
Luminaires
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Place and Orient
Insert a defined Luminaire Type in the Design Environment and specify orienta�on

Instruc�ons:
1. Select Place and Orient from the Luminaire tab of the Ribbonbar
2. Select the desired Luminaire Type from the sub-menu list in the Proper�es tab of the Ribbonbar
3. Specify the Moun�ng Height and Tilt in the Proper�es tab of the Ribbonbar
4. Select to display Photometric Web or Aim to Surface in the Proper�es tab of the Ribbonbar
5. Visual will a?ach the Luminaire Type to the mouse crosshairs
6. Le>-click at the desired loca�on or enter coordinates at the Command Line in the Statusbar
7. Le>-click to specify the angular orienta�on
8. Le>-click to place and orient addi�onal Luminaires
9. Right-click to end the command

Command Keys:
None

Related Commands:
Place Luminaires
Place and Aim
Re-Aim

Related Help:
Luminaire Display Op�ons
Luminaire Schedule
Place and Orient Luminaires

Related Videos:
Luminaires
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Reaim
Change the aiming point for a previously inserted Luminaire Type in the Design Environment

Instruc�ons:
1. Select Reaim from the Luminaire tab of the Ribbonbar
2. Le>-click the Luminaire to be changed
3. Visual will a?ach the mouse crosshairs to the Aiming Point of the chosen Luminaire and show the new Aiming Line as the mouse is moved
4. Le>-click to locate the new Aiming Point
5. Le>-click addi�onal Luminaires to change aiming as desired
6. Right-click to end the command

Command Keys:
None

Related Commands:
Place and Aim

Related Help:
Luminaire Display Op�ons
Luminaire Schedule
Place and Aim Luminaires
Reaiming Luminaires

Related Videos:
Luminaires
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Schedule
Create or modify Luminaire Types

Instruc�ons:
1. Select Schedule from the Luminaire tab of the Ribbonbar
2. Select New to create a Luminaire Type
3. Le>-click and entry to modify current content
4. Click OK to save changes and exit to the Design Environment
5. Click Cancel to exit without saving changes

Command Keys:
None

Related Commands:
None

Related Help:
Crea�ng a Schedule Entry
Modifying a Schedule Entry
Copying a Schedule Entry

Related Videos:
Luminaire Schedule
Selec�ng Products
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Templates
Turn off or on the display of iso-illuminance templates for all Luminaire Types that have them defined

Instruc�ons:
1. Templates are on by default
2. Turn Templates off by selec�ng Templates from the Luminaire tab of the Ribbonbar
3. Visual will make the change
4. Turn on Templates by clicking the bu?on again

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Templates

Related Videos:
Luminaires
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Array Polar
Make mul�ple copies of objects at a regular angular spacing

Instruc�ons:
1. Select Array Polar from the Modify tab of the Ribbonbar
2. Select the Angular Separa�on or Angular Extent method on the Proper�es tab of the Ribbonbar
3. Specify Angle and Quan�ty on the Proper�es tab of the Ribbonbar
4. Select the desired objects by le>-clicking the mouse
5. Right-click the mouse or press Enter to end the selec�on por�on of the command
6. Specify the basepoint (center) about which the objects will be arrayed by le>-clicking the with the mouse or entering coordinates at the Command Line in the Status Bar
7. Visual automa�cally creates the objects and ends the command

Command Keys:
None

Related Commands:
Array Rectangular

Related Help:
Array Polar
Selec�ng Objects
Entering Coordinates

Related Videos:
Modify Commands
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Array Rectangular
Make mul�ple copies of objects at a regular spacing parallel to the Cartesian axes

Instruc�ons:
1. Select Array Rectangular from the Modify tab of the Ribbonbar
2. Select the Array by Spacing or Array by Quan�ty method on the Proper�es tab of the Ribbonbar
3. Specify X Spacing, Y Spacing, and/or Z Spacing as desired on the Proper�es tab of the Ribbonbar
4. Select the desired objects by le>-clicking the mouse
5. Right-click the mouse or press Enter to end the selec�on por�on of the command
6. Specify the basepoint about which the objects will be arrayed by le>-clicking the with the mouse or entering coordinates at the Command Line in the Status Bar
7. Move the mouse to see the implied Array of objects and le>-click when the desired Array has been achieved
8. Visual ends the command and creates the addi�onal objects

Command Keys:
A

Related Commands:
Array Polar

Related Help:
Array Rectangular
Selec�ng Objects
Entering Coordinates

Related Videos:
Modify Commands
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Convert to Background
Convert one or more Solid Objects to Background Objects

Instruc�ons:
1. Select Convert to Background from the Modify tab of the Ribbonbar
2. Select the desired objects to convert by le>-clicking with the mouse
3. Right-click or press Enter to end the command and apply changes

Command Keys:
None

Related Commands:
Convert to Solid

Related Help:
Selec�ng Objects

Related Videos:
None
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Convert to Solid
Convert one or more closed and polygonal Background Objects to Solid Objects

Instruc�ons:
1. Select Convert to Solid from the Modify tab of the Ribbonbar
2. Specify Name (if desired) and Color/Reflectance on the Proper�es tab of the Ribbonbar
3. Select the desired objects to convert by le>-clicking with the mouse
4. Right-click or press Enter to end the command and apply changes

Command Keys:
None

Related Commands:
Convert to Solid

Related Help:
Selec�ng Objects

Related Videos:
None
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Copy
Duplicate exis�ng objects

Instruc�ons:
1. Select Copy from the Modify tab of the Ribbonbar
2. Select the objects to be copied by le>-clicking
3. Locate the basepoint for copying by le>-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
4. Specify des�na�on point(s) as necessary
5. Right-click the mouse or press Enter to end the command

Command Keys:
C

Related Commands:
Array Polar
Array Rectangular
Mirror

Related Help:
Copy
Selec�ng Objects
Entering Coordinates

Related Videos:
Modify Commands
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Edit Text
Modify previously created text

Instruc�ons:
1. Select Edit Text from the Modify tab of the Ribbonbar
2. Select the text objects to be modified by le>-clicking
3. The Text Editor will appear
4. Edit the text content as desired text in the main por�on of the dialog
5. Edit the Height, Alignment, and Wrapping at the top of the dialog as desired
6. Click OK
7. Visual will end the command and modify the text, no�ng that text loca�on cannot be changed

Command Keys:
None

Related Commands:
Move
Text

Related Help:
Edit Text
Selec�ng Objects
Entering Coordinates

Related Videos:
None
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Erase
Remove objects

Instruc�ons:
1. Select Erase from the Modify tab of the Ribbonbar
2. Select the objects to be removed by le>-clicking
3. Right-click the mouse or press Enter to end the command

Command Keys:
E

Related Commands:
None

Related Help:
6.7 Erase
Selec�ng Objects

Related Videos:
None
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Explode
Explode a mul�-surface Solid Object into single surfaces or a Background Polygon into single Lines

Instruc�ons:
1. Select Explode from the Modify tab of the Ribbonbar
2. Select the objects to be exploded by le>-clicking
3. Right-click the mouse or press Enter to end the command

Command Keys:
Shi>+E

Related Commands:
Group
Join

Related Help:
Explode
Selec�ng Objects

Related Videos:
None
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Extrude
Expand a two-dimension object to three-dimensions, or a Line to a Rectangle

Instruc�ons:
1. Select Extrude from the Modify tab of the Ribbonbar
2. Select Default Extrusion (perpendicular to the plane of the base object) or Direc�onal Extrusion on the Proper�es tab of the Ribbonbar
3. Specify the Extrusion Distance on the Proper�es tab of the Ribbonbar
4. Select the object to be extruded by le>-clicking the mouse
5. For Direc�onal Extrusion, V isual will prompt for the start and end of a vector that specifies the extrusion direc�on
6. Right-click the mouse or press Enter to end the command

Command Keys:
Ctrl+E

Related Commands:
Explode
Pull

Related Help:
Extrude
Selec�ng Objects

Related Videos:
None
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Extend
Increase the length of a Line or Polyline to meet an object

Instruc�ons:
1. Select Extend from the Modify tab of the Ribbonbar
2. Select the Background or Solid Object(s) to extend to
3. Right-click to end object selec�on
4. Le>-click the Line or Polyline to be extended, no�ng that the end closest to the boundary object should be clicked
5. Right-click the mouse to end the command

Command Keys:
X

Related Commands:
Trim

Related Help:
Extend
Selec�ng Objects

Related Videos:
None
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Fla;en
Modify selected Background Objects to change all Z coordinates to Z = 0

Instruc�ons:
1. Select Fla;en from the Modify tab of the Ribbonbar
2. Select the objects to be removed by le>-clicking
3. Right-click the mouse or press Enter to end the command

Command Keys:
None

Related Commands:
None

Related Help:
Fla?en
Selec�ng Objects

Related Videos:
None
 

javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_6_Modify/6.11_Flatten.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/2.11_Selecting_Objects.htm


Group
Connect single Solid Objects into a mul�-surface object

Instruc�ons:
1. Select Group from the Modify tab of the Ribbonbar
2. Select the Solid Objects to be connected by le>-clicking, no�ng that objects do not need to touch
3. Right-click the mouse or press Enter to end the command

Command Keys:
G

Related Commands:
Explode
Join

Related Help:
Group
Selec�ng Objects

Related Videos:
None
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Join
Connect Lines or Polylines that share endpoints

Instruc�ons:
1. Select Join from the Modify tab of the Ribbonbar
2. Select the Lines or Polylines to be connected by le>-clicking, no�ng that they must share endpoints
3. Right-click the mouse or press Enter to end the command

Command Keys:
J

Related Commands:
Explode
Group
Trim
Extend

Related Help:
Join
Selec�ng Objects

Related Videos:
None
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